No Loader is installed. Please contact support. CWP

If you are getting error message “No Loader is installed. Please contact support.“, you can fix it by using the following instructions.

1. Lets update ioncube

sh /scripts/update_ioncube

2. Check if ioncube is loaded

/usr/local/cwp/php71/bin/php -v

** If you get a message something like “ionCube PHP Loader” then it means that its installed and you can simply reload it by using the following command.

service cwpsrv reload

If above output didn’t show ioncube as loaded then you can add it by manually into the configuration

echo "zend_extension = /usr/local/ioncube/ioncube_loader_lin_7.0.so" >> /usr/local/cwp/php71/php.ini

After this cwpsrv reload/restart will be needed

sh /scripts/restart_cwpsrv

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s